BLOGRON BLOGRON COMMUNITY

Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Chit Chat / Re: Welcome to BLOGRON Online Community!
« Last post by Tamal Anwar Chowdhury on May 24, 2019, 09:55:52 PM »
Same here DJ. I'm with you.
12
Chit Chat / Re: Welcome to BLOGRON Online Community!
« Last post by delwar on May 22, 2019, 02:46:05 AM »
You are not allowed to view links. Register or Login
Thanks for the invite. Just joined :)

Welcome buddy. It's great to have you here. I am trying to create a destruction free environment. Facebook is not a ideal platform to perform all action as we do not have much control over there.
13
Chit Chat / Re: Welcome to BLOGRON Online Community!
« Last post by Tamal Anwar Chowdhury on May 20, 2019, 09:33:42 PM »
Thanks for the invite. Just joined :)
14
WordPress / Re: Theme options not saving.... what to do?
« Last post by WISH MASTER on May 20, 2019, 03:06:04 AM »
So, I talked with namecheap live support and so sweet, the problem is solved. It was from their side that was triggered to block some mod_security. They whitelisted the actions for my cPanel and wallA... I can save theme options again.

My .htaccess and plugins are working just fine.
15
WordPress / Re: Theme options not saving.... what to do?
« Last post by WISH MASTER on May 20, 2019, 03:04:01 AM »
I have to make it clear a bit. The "save" button takes me to a 404 page and the URL on the address bar is like this " You are not allowed to view links. Register or Login"

I guess it's the hosting. They are blocking something.
16
WordPress / Re: Theme options not saving.... what to do?
« Last post by delwar on May 20, 2019, 03:01:58 AM »
It might be a theme specific issue or might be caused by some plugin. you have to check one by one.

01. Try deactivating all plugins then try saving theme options.

02. Try to use a default theme and try to save options, what happens?

03. Try clearing your browser cache and do the same again.

As you said this is from mythemeshop, you can also ask in their forum.

I have another suggestion for you, to check if your .htaccess is written properly or anything is blocked by .htaccess

Lastly, you can contact namecheap support if they have any mod_security triggered for your domain. I guess they can solve your problem as you said the same theme is working just fine on siteground.

Sometime hosting block some functions for security and shared users are not able to whitelist those.

In some cheap hosting the memory limit can also be a problem sometimes.

I think it's always trial and error to find what is causing the problem.
17
WordPress / Theme options not saving.... what to do?
« Last post by WISH MASTER on May 20, 2019, 02:55:17 AM »
I am using a theme from mythemeshop. Same theme I used in several others website. There everything is working just fine. Today I looked into one of my site and tried to change the logo image.

The problem is I can delete the image from theme options panel, but when I try to add new image and then press the save button, it doesn't work. The save button redirects me to 404 page. same thing works just fine on siteground.

The one I am facing problem is with Namecheap. Any Idea?
18
WordPress / Re: Contact Form (CF7) can't send message, what to do?
« Last post by delwar on May 20, 2019, 02:38:27 AM »
Also, check this post. This describes most of your problem and solution: You are not allowed to view links. Register or Login
19
WordPress / Re: Contact Form (CF7) can't send message, what to do?
« Last post by delwar on May 20, 2019, 02:35:13 AM »
If deactivating plugins doesn't work and it is the problem of your host, then try this YouTube video: You are not allowed to view links. Register or Login

In here what is said: you need to create a mail account in your cPanel. It will be same as the from address in the Mail tab of CF7.

Then use that mail account to configure a SMTP mailer plugin in WordPress.
20
WordPress / Contact Form (CF7) can't send message, what to do?
« Last post by delwar on May 20, 2019, 02:32:25 AM »
I have been facing this issue in one of my client site. the CF7 suddenly stopped sending e-mails.

It was giving an error like the following.

"There was an error trying to send your message. Please try again later".

So, my first thought was anything wrong with the CF7 itself. I head back to the contact forms in the wp admin panel. In the mail tab of CF7, I checked every settings is OK. There is no validation error too.

The from e-mail address is also set as from the same domain.

Next my thought was there might be a hosting issue. Now, this site was hosted by siteground. It's been very rare they will block anything of CF7. I went to the cPanel. Checked the MX record. It was set to Google Mail System and the server is configured to use remote mail exchanger.

There were no problems too.

Then I went back to WP-Admin again and saw there is a post man plugin activated that is used to send mail from this site. I deactivated the plugin and BINGO!... the CF7 is working again.

I am telling you so much details so you know where to look up when you are in same kind of trouble.

Pages: 1 [2] 3 4 ... 10