BLOGRON BLOGRON COMMUNITY

Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Chit Chat / Re: Welcome to BLOGRON Online Community!
« Last post by Tamal Anwar Chowdhury on May 20, 2019, 09:33:42 PM »
Thanks for the invite. Just joined :)
22
WordPress / Re: Theme options not saving.... what to do?
« Last post by WISH MASTER on May 20, 2019, 03:06:04 AM »
So, I talked with namecheap live support and so sweet, the problem is solved. It was from their side that was triggered to block some mod_security. They whitelisted the actions for my cPanel and wallA... I can save theme options again.

My .htaccess and plugins are working just fine.
23
WordPress / Re: Theme options not saving.... what to do?
« Last post by WISH MASTER on May 20, 2019, 03:04:01 AM »
I have to make it clear a bit. The "save" button takes me to a 404 page and the URL on the address bar is like this " You are not allowed to view links. Register or Login"

I guess it's the hosting. They are blocking something.
24
WordPress / Re: Theme options not saving.... what to do?
« Last post by delwar on May 20, 2019, 03:01:58 AM »
It might be a theme specific issue or might be caused by some plugin. you have to check one by one.

01. Try deactivating all plugins then try saving theme options.

02. Try to use a default theme and try to save options, what happens?

03. Try clearing your browser cache and do the same again.

As you said this is from mythemeshop, you can also ask in their forum.

I have another suggestion for you, to check if your .htaccess is written properly or anything is blocked by .htaccess

Lastly, you can contact namecheap support if they have any mod_security triggered for your domain. I guess they can solve your problem as you said the same theme is working just fine on siteground.

Sometime hosting block some functions for security and shared users are not able to whitelist those.

In some cheap hosting the memory limit can also be a problem sometimes.

I think it's always trial and error to find what is causing the problem.
25
WordPress / Theme options not saving.... what to do?
« Last post by WISH MASTER on May 20, 2019, 02:55:17 AM »
I am using a theme from mythemeshop. Same theme I used in several others website. There everything is working just fine. Today I looked into one of my site and tried to change the logo image.

The problem is I can delete the image from theme options panel, but when I try to add new image and then press the save button, it doesn't work. The save button redirects me to 404 page. same thing works just fine on siteground.

The one I am facing problem is with Namecheap. Any Idea?
26
WordPress / Re: Contact Form (CF7) can't send message, what to do?
« Last post by delwar on May 20, 2019, 02:38:27 AM »
Also, check this post. This describes most of your problem and solution: You are not allowed to view links. Register or Login
27
WordPress / Re: Contact Form (CF7) can't send message, what to do?
« Last post by delwar on May 20, 2019, 02:35:13 AM »
If deactivating plugins doesn't work and it is the problem of your host, then try this YouTube video: You are not allowed to view links. Register or Login

In here what is said: you need to create a mail account in your cPanel. It will be same as the from address in the Mail tab of CF7.

Then use that mail account to configure a SMTP mailer plugin in WordPress.
28
WordPress / Contact Form (CF7) can't send message, what to do?
« Last post by delwar on May 20, 2019, 02:32:25 AM »
I have been facing this issue in one of my client site. the CF7 suddenly stopped sending e-mails.

It was giving an error like the following.

"There was an error trying to send your message. Please try again later".

So, my first thought was anything wrong with the CF7 itself. I head back to the contact forms in the wp admin panel. In the mail tab of CF7, I checked every settings is OK. There is no validation error too.

The from e-mail address is also set as from the same domain.

Next my thought was there might be a hosting issue. Now, this site was hosted by siteground. It's been very rare they will block anything of CF7. I went to the cPanel. Checked the MX record. It was set to Google Mail System and the server is configured to use remote mail exchanger.

There were no problems too.

Then I went back to WP-Admin again and saw there is a post man plugin activated that is used to send mail from this site. I deactivated the plugin and BINGO!... the CF7 is working again.

I am telling you so much details so you know where to look up when you are in same kind of trouble.

29
Chit Chat / Getting in the BLOGRON Forum. Must read for New Registration!
« Last post by delwar on May 20, 2019, 02:07:59 AM »
If you have just registered in the forum but your account is not yet activated after 24 hours. Please do the following.

01. Send us an e-mail from the e-mail address you registered with at: You are not allowed to view links. Register or Login
02. Also you can notify us in our Facebook page: You are not allowed to view links. Register or Login

We are sorry for the delay. Our forum is not big and we have very few moderator to watch upon the threads. All of our posts are either answered by me or by one of our developers. So, it's hard to spend time on spam registration.

So, we decided to keep the forum as manual activation only.

*** Only Paid members get phone support for any web related problems.
30
SEO / Web 2.0 Sites List for Link Building
« Last post by delwar on May 07, 2019, 04:19:32 PM »
Web 2.0 are a silent killer. Everyone knows that you can create high quality web 2.0 back-link to increase your search ranking in no time. No need to further intro. Here are a list of web 2.0 sites you can use.

#01   wordpress.com   
#02   blogspot.com   
#03   kinja.com   
#04   purevolume.com   
#05   kiwibox.com   
#06   minds.com   
#07   tumblr.com   
#08   storeboard.com
#09   medium.com
#10  wn.com
#11   instructables.com
#12   angelfire.com
#13 sites.google.com
#14 livejournal.com

Pages: 1 2 [3] 4 5 ... 10